Improbable Icon

Forums

Action Required: SpatialOS Launcher 1.4.0 released!


#1

Hey all,

Launcher 1.4.0 is out! We will be updating the tokens used to start your game clients. Please ensure that your game client does not depend on the format of the +loginToken provided or on the number of arguments provided.

Please also make sure to upgrade to the latest SpatialOS Launcher before the 17th of December.