Improbable Icon

Forums

Build Unreal Engine 4.22 problem

I have a problem with compiling MSBuild from Unreal Engine 4.22 with Visual studio 2019. Can I solve the problem? I can’t use anything if I can’t finish the compilation. Sorry for my English

Hi @Andrea-maaak,

Currently we do not support Unreal Engine 4.22 or Visual Studio 2019.
Please see the Unreal GDK dependencies here:

You will need to use the branch of the Unreal Engine that corresponds to the version of the Unreal GDK that you are using, details of which can be found here:


We are targeting Unreal Engine 4.22 support for the end of Q2 this year.
Please see the public roadmap for further details here: