Improbable Icon

Degraded Service Expected on eu1-prod

announcement

#1

Existing eu1-prod deployments are not affected, however it is not possible to create new deployments. In the meantime please use eu2-prod.

We’ll keep you updated here and on our public Slack!


#2