Improbable Icon

Does SpatialOS works fine with Unity 2018+?

unity
playtest

#1

Hey guys! Does somebody tested how SpatialOS works with Unity 2018 and higher?

Thank you!


#2

Hey @Usenrame,

The latest release of the Unity SDK, v1.0.1, supports Unity versions 5.6.0 and 2017.3.0. However, we’re releasing v2.0.0 early next week, which adds 2018.1.3 support.


#3

Now, that is exciting news!


#4

Hey Ollie!

Any sneak peeks on what to expect with v2.0.0 (besides 2018.1.3 support)?

Cheers,
Paul


#6

v2.0.0 :eyes:

Thanks for your continued support guys.


#7

Yay!