Improbable Icon

Forums

SpatialOS Launcher 1.6.0 released [upgrade required]

launcher
releases
#1

tl;dr - Update your Launcher before Monday 25/03/2019 12:00 GMT

We have just released a new version of the SpatialOS Launcher which addresses some security-related issues. Out of an abundance of caution we will be following up with other changes to our cloud platform which will mean that older Launcher versions will no longer be able to launch game clients for your deployments.

What does this mean for me?

If you or anyone else on your project uses the SpatialOS Launcher you all must update to the new version before next Monday 25/03/2019 12:00 GMT. Beyond this deadline we will not guarantee older versions of the Launcher to continue to work.

How do I update the Launcher?

Next time you open the Launcher by clicking “Launch” from the console deployment view, you will see a notification telling you that there’s a new version. Simply click “Download” and follow the installation wizard. Note that you may need to click “Launch” from the console again to launch your client once the update is installed.

If you have any questions or concerns related to this update please let us know below in this topic or reach out on our Discord.

Kind regards,
Duco