Improbable Icon

Unreal engine 4.18-4.19 and SpatialOS

unreal

#1

Has anybody tested SpatialOS with Unreal Engine latest versions (I mean 4.18 or 4.19) Does it works?


#2

Hi! In my project, we are currently using 4.19.2 without any issue :slight_smile: