Improbable Icon

Vc++ 2017


#1

SpatialOS UE4 example says to use VC++ 2015. Just wondering, any problem with 2017?

Robin


#3

No problems yet here.


#4

Hello @RobinRowe,

It should indeed just work out-of-the-box. We suggest the 2015 edition because that is what most of the development work and testing has been done with.

Best regards,
Duco