Improbable Icon

Worker SDK Upgrade due to Certificate Authority Expiry

Hello all,

The intermediate certificate authority used as part of a certificate chain, contained within Worker SDK versions lower than 13.9.1, is due to expire on Sat 30 May 2020 10:48:38 UTC, therefore we’ve had to roll out some new certs to continue service.

With this in mind, you will need to be running versions the following versions of these specific components of SpatialOS otherwise you may encounter issues:

  • Worker SDK 14.3 and above
  • Unity GDK 0.3.3 and above
  • Unreal GDK 0.8.1 and above

If you need to upgrade, please do so and then post on our forums if you have any issues completing this.

Thanks!

Peter @ Improbable